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1))  LONG  RANGE  SCANNING  PROCESS1 LONG RANGE SCANNING PROCESS  

(a) Purpose 

(b) Equipment 

(c) Setting up the Equipment 

(d) Data Collection 

a) Purpose 

i) The main purpose of the 3D scanning is to analyze a real world object or 

environment to collect data on its shape (in true scale)1. This collected data is 

used to create two-dimensional drawings from three-dimensional digital models.  

b) Equipments – List & Describe: 

i) Leica HDS 3000: This equipment is used to collect the point cloud data of the 

project site at 6mm positional accuracy @ 50m.  

ii) Tripod: Used to keep the Scanner at a leveled and high position. 

iii) Targets: Used to register the different point cloud data after scanning. 

iv) Target Mounts: Used to place targets wherever required for the scanner. 

v) Power Supplies: The scanner can be connected to an AC power supply or 

HDS3000 rechargeable batteries. 

vi) Laptop/Notebook: A laptop with Cyclone 5.6 is required for scanning and to 

collect the scan data at site. A mouse is helpful to navigate during scanning 

process.  

vii) Miscellaneous: measuring tape, spikes, hammer, foldable table and chair, 

markers. 

NOTE: Survey Control was established on site using GPS (Global Positioning 

System) survey equipment. All of the 3D laser scanning targets were also surveyed 

into this control grid using a total station optical survey device. The data gathered 

                                                 
1 . http://en.wikipedia.org/wiki/3d_scanning 
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with the Leica HDS 3000 was then registered together with this control data so that 

all data points logged by the scanner are surveyed to within +/- 7mm of accuracy. 

c) Setting-up the Equipment:  

i) Before setting-up the scanner and targets, it is best to have an 

overlook/observation of the site and a scanning plan, and use the following steps 

to set up all the equipment. 

ii) Decide the position of the scanner according to the object to be scanned. 

iii) Adjust and secure the scanner tripod with the bracket and level it by adjusting 

the scanner’s bubble level. Make sure that it does not slip after mounting the 

scanner.  

iv) Mount the scanner on the tripod and lock it with the bracket. If required, relevel 

the scanner by using the bubble level. 

v) Unlock the scanner head from the base.  

vi) Supply power to the scanner.  One must unlock the scanner head prior to 

supplying power so that the head can rotate and orient itself to the origin. When 

the scanner is ready it will show a constant green light, before that it shows a 

flashing yellow light.  

vii) Connect the Ethernet/Networking cable from the laptop to the scanner and 

switch on the laptop. Remember the power supply to both the scanner and the 

laptop must not be interrupted during the scanning process. 

viii) During the above process another person can position the targets around the 

site, which must be seen from the scanner as well as from the surveying point.  

d) Data Collection/Scanning Process: 

Scanning can be done in variety of ways, but all scanning operations generally are 

divided into the following basic groups: Cyclone 5.6, Help, Scanning with HDS 

3000, and The Scanning Process]. 

i.  Creating a Scanner. 

ii. Connecting to a Scanner. 

iii. Organizing scan data. 

 4 



iv. Preparing to scan. 

v.  Executing the scan. 

vi. Acquiring the targets.  

i) Creating a Scanner: 

The first time that you use a scanner, it is necessary to create an entry for it in the 

Cyclone Navigator window on the laptop. Afterwards, the scanner is available 

each time you start Cyclone. 

To add a Scan Station or HDS3000 scanner: 

(a) From the Configure menu, select Scanners. The Configure 

Scanners dialog appears. 

(b) Click Add. The Add Scanner dialog appears. 

(c) From the Scanner Model list, select the model name of the scanner 

that you are adding. For example, select HDS3000 if the scanner is a 

HDS3000, or Leica ScanStation if the scanner is a ScanStation. 

(d) In the Scanner Name field, type a logical name for the scanner you 

are adding (e.g., "Scanner", "My Scanner", "Scanner 123", etc.). 

(e) In the IP Address field, enter the IP Address for the scanner you are 

adding. The IP address of the scanner is printed on the scanner’s 

housing. 

(f) Click OK. The scanner is now added. 

(g) To close the Configure Scanners dialog and return to the 

Navigator window, click Close. 

ii) Connecting to a Scanner. 

Connecting to a known scanner (one that has been entered in the database) is 

done from a Scan Control window. 

(a) To launch a Scan Control Window:  

1. From the Navigator window, expand the Scanners folder. 
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2. Double-click the scanner to which you want to connect. The 

Scan Control window appears. 

(b) To connect to a scanner: 

1. From the Scanner menu in the Scan Control window, select 

Connect or click the Connect icon. Connection progress is 

displayed at the bottom of the Scan Control window. 

2. A successful connection is made and the scanner is ready for 

commands from Cyclone when the Scanner Status box at the 

bottom of the Scan Control window reads “Connected and 

Ready”. 

iii) Organizing Scan Data. 

Before scanning one must create a Project folder in which to store scan data. 

Then one must create a ScanWorld within that project folder. Individual 

scans and images are saved in this destination ScanWorld. For example, all of 

the scans and images that are taken from one scanner position would go into 

one ScanWorld.  

During a scanning project it may be necessary to create more than one 

ScanWorld, which can be done under one Project. If the site of scanning is 

changing, it is suggested to create a new Project in the Databases. 

(a) To Select a project for the Scan data.  

1. When you open a Scan Control window, the Select a Project 

dialog appears. To select a different project when the Scan 

Control window is already open, from the Project Setup tab in 

the Scan Control window, select Select a Project. 

 You can create a new project for your scan data by clicking 

Create, and then selecting the created project that appears. 

2. Navigate to an existing project, and then click OK. Your 

destination project is selected. 
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Note: If you choose a new project, a new ScanWorld is created 

and your previous ScanWorld is no longer the destination for 

subsequent scan data. 

iv) Preparing to Scan. 

Once the destination Project and ScanWorld folders are chosen, the next steps in 

a typical scanning process is described below [Cyclone 5.6, Help, Scanning with 

HDS 3000, The Scanning Process]: 

(a) Capturing an Image of your scanner field of view. 

(b) Targeting within the scene to select areas of interest. 

(c) Adjusting Scan Settings to specify the resolution, probe the range of your 

scan. 

(a) Capturing an Image: You can capture an image of the scene from 

the point of view of the scanner and display it in the Scan Control 

window. This image is useful for determining the field of view of the 

scanner, as well as for targeting areas of the scene to be scanned. 

Note that the colors in the acquired image are mapped to the point 

cloud upon creation, so it is necessary to acquire an image prior to 

scanning in order have this visualization option. 

To capture an image of the scanner’s point of view: 

1. In the Scan Control Window, go to the Field of View Tab. Click 

the arrow button in the Preset and select the Target All option, 

which will shoot a 360 view of the scan site. 

2. Go to Image in the Menu bar and set the Image resolution to 

High. 

3. From the Image menu, select Get Image (or click the Get Image 

icon). The image appears in the Scan Control window and is 

saved in the Images folder under the parent ScanWorld.  
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(b) Targeting: With a valid image in the Scan Control window, you can 

decide which areas of the scene are of interest and how densely they 

should be sampled. 

1. To target the entire scene in the Scan Control window, select 

Target All from the Scanner Control menu. The scan target 

appears in the Scan Control window.  

2. To target only a portion of the scene, create a target region by 

dragging one of the Target cursors over the area in which you 

are interested. 

3. A number of preset target modes can be selected from the 

Presets dropdown. The horizontal and vertical settings for the 

selected mode are displayed in the fields below. When you enter 

targeting settings manually, the setting automatically changes to 

Custom. 

(c) Resolution: After determining the area of the scene that you want to 

scan, adjust the Range, Sample spacing, and/or Number of 

points under the Resolution tab. You can enter the Range manually 

or you can hit the Probe button to find the Range. 

Note: For detail scanning it is required to set-up the Sample Spacing 

very low i.e. 3mm.  

(d) Probe: To measure the range and horizontal and vertical direction 

from the scanner to a point, position the target crosshairs on the 

point and click the Probe button. 

(e) Station Data (HDS 3000): The default scanner coordinate system is 

based on an origin point within the scanner. The Station Data 

control allows you to enter known or assumed real-world coordinates 

to establish a relationship between the scanner and that coordinate 

system, which is generally done with the help of Surveying.  

v) Executing the scan. 
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After defining the target region and adjusting the scan settings, the next step is to 

begin the scan. In the Scan Control window, click the Scan button. When a 

scan is complete, it is saved in the Scans folder under the current ScanWorld.  

vi) Acquiring the Targets. 

When the scanning is done, it is required to acquire all the targets which are fixed at 

the scanning site. Following are the steps to acquire targets. 

(a) Go to Scanner Control Menu and Click Acquire Targets. 

(b) From the Acquire Targets menu in the dialog, select HDS Targets 

from Pick Points to mark potential HDS Targets in the Model-

Space viewer, and list them in the Acquire Targets dialog. 

(c) Name the targets uniquely so that each of them can identify and keep 

the naming the same for a single scanning project. 

(d) After selecting all the targets to be acquired, click the Acquire button 

to get the final result. 

After acquiring the targets, scanning is done for the present ScanWorld. You can 

move to a new position to establish a new ScanWorld in the same Project or you can 

create a new project to continuing scanning. 
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2) POINT  CLOUD  REGISTRATION  PROCESS  POINT CLOUD REGISTRATION PROCESS  

a) Definition of Registration: Registration is the process of integrating a project's 

ScanWorlds into a single coordinate system as a Registered ScanWorld. This 

integration is derived using a system of constraints, which are pairs of equivalent 

objects or overlapping point data that exist in two ScanWorlds.  

b) The Registration Process: 

Registering a set of ScanWorlds can be accomplished mainly in two different ways. 

These processes are:  

 Target to Target registration. 

 Cloud to Cloud registration. 

(i) Target to Target registration: 

The following series of steps represents the Target to Target registration.  

(a) Creating a Registration: Select the desired project in the Navigator window, 

and then selecting the Registration command from the Create menu. The 

Registration object does not need to be created in the same project as the 

participating ScanWorlds, but must be in the same database. 

(b) Adding the Scan Worlds: To open the Registration, double click the newly 

created Registration. After opening the Registration object, select 

participating (component) ScanWorlds via the Add ScanWorld command.  

(c) Establishing a Home Scan World: By default, the first ScanWorld added to the 

Registration is set as the Home ScanWorld. However, the Home 

ScanWorld can be re-selected using the Set Home ScanWorld command. 

(d) Adding Constraints: To add the Constraints click the Auto-Add Constraints 

icon, this will generate a list of all the Constraints/ Targets present in the 

ScanWorlds.  

 10 



(e) Register: The next step is to register the ScanWorlds using the Register 

command in the Registration menu.   

(f) Creating a Registration ScanWorld and Freezing the Registration: After a 

successful registration, the Create ScanWorld/Freeze Registration 

command can be used to create a single ScanWorld that includes the 

registered (component) ScanWorlds in a unified (common) coordinate 

system.  

(g) Creating a Model Space from the Registration: 

There are two ways to create a Model-Space from a Registration, depending on 

the desired content of the resulting Model-Space. 

(1) The Model-Space is created using the Create | Model-Space 

command in the Navigator window. The same result is obtained by 

using the Create Model-Space (or Create and Open Model-

Space) command under the Registration menu in the Registration 

window. 

(2) The Model-Space is created from the Model-Spaces tab of the 

Registration window by selecting all Model-Spaces containing objects 

you want to include in the resulting Model-Space, and then using the 

Create Model-Space command. The Model-Space created in this 

manner includes Model-Space data from each of the selected Model-

Spaces. 

(ii) Cloud to Cloud registration: 

Cloud Registration supports the creation and management of cloud constraints 

between overlapping point clouds and meshes without the need for targets.  

To get the best result in a scanning project and registration it is always advisable 

to use targets, but in a few circumstances the use of targets is not possible.  For 

example, if the scanning site is too small. In this case one would have to use 

cloud registration.  
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The Registration Process: 

The cloud to cloud registration process is done using the following steps: 

a) Create a Registration in the Project Folder of the Navigation Window. 

b) Double click the Registration icon to open the registration window. 

c) Go to Scan-world > Add Scan-world and add the scan-worlds you want to 

register in the select scan-world for registration dialogue box. Click Ok to 

finish this step. 

d) After adding the scan-world, Cyclone automatically set the Home Scan-

world. If you need to change this one Right Click the desired scan-world 

and select the Set Home Scan-world. 

e) Go to the Model-Space Window tab and expand the first scan-world and 

double click the model space to open the clouds in the window. Do the same 

to the other scan-world to open it in the other window. 

f) The next step is to Add Constraints. This can be done in two different 

methods: (a) Manual Creation via the Add Cloud Constraints command 

and (b) Assisted creation via the Cloud Constraints Wizard [Cyclone 5.6, 

Help, Registration> Cloud Registration]. 

(1) Manual Creation method:  

(a) Pick three or more matching points on the two clouds open in the 

Registration Window. 

(b) Select the Add Cloud Constraint command. 

Note: If the picked points match closely enough, the cloud constraint 

is created and the selected clouds are copied as needed into their 

respective Control-Spaces. 

(2) Assisted creation via the Cloud Constraints Wizard: Cloud 

Constraints Wizard guides you through the entire process of 

creating cloud constraints and can save considerable time compared 
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to the other methods. First, specify which ScanWorld pairs are 

overlapping, and then the Wizard takes you through the process of 

creating a cloud constraint for each specified pair of ScanWorlds. 

g) After creating the Constraints we need to register both the clouds. To do so, 

go to Registration > Register. This may take few seconds/minutes as per 

the cloud size. 

h) In the Constraints List Tab the Error of the registration will be seen. To 

get the best result in registration it is advisable to keep the Error less than or 

equal to 0.006. 

i) Go to Registration > Create Scan-world / Freeze Registration. This will 

create a scanworld, which will be displayed in the Navigation window. 

j) Create the Model Space for the registration by Registration > Create 

Model Space. This can be created in a different method as explained before. 

Create a Model Space View to see the result of the registration. 
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3)3)  CLOUDWORX  IN  AUTOCADCLOUDWORX IN AUTOCAD    

Cloudworx is a Plug-in to AutoCAD to import the Point Cloud data into AutoCAD. 

After importing the data Plan, Elevation and Section of a structure can be drawn using 

the AutoCAD drawing commands/tools.  

a) Drawing the Plan: 

1) It is better to clear the point cloud above the cutting plane level for drawing a 

Plan. Just select the points above the decided cutting plane for the Plan and 

delete those.  

2) Import the Point Cloud to AutoCAD.  

3) Go to Cloudworx and Open Model Space View.  

4) In the Open Model Space View window browse the Model Space View of the 

Structure and Open it. Click Ok to import the point cloud to AutoCAD. 

Remember to specify the Unit. 

5) Click the Top Icon on the View Bar to see the point cloud (if not displayed 

after importing). Hit the Refresh Icon on the Cloudworx Command bar to get 

a good view of the point cloud. 

6) Click the Poly-line command and start drawing on the top view of point cloud 

to get the Plan of the structure.           

b) Drawing the Elevation & Section: 

1) Import the Point Cloud to AutoCAD. Go to Cloudworx > Open Model Space 

View. 

2) In the Open Model Space View window browse the Model Space View of the 

Structure and Open it. Click Ok to import the point cloud to AutoCAD. 

Remember to specify the Unit. 

3) Click the Top Icon on the View Bar to see the point cloud (if not displayed 

after importing). Hit the Refresh Icon on the Cloudworx Command bar to get 

a good view of the point cloud. 
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4) Then select a specific Wall (which elevation we want to draw) and take a section 

of that wall in the top view. To do this it is required to align the UCS along the 

wall. 

5) Aligning the UCS and cutting the section includes some steps which are 

explained as follows: 

i) Draw a line along the wall and draw another line perpendicular to it. 

ii) Click the 3 Point Icon in the UCS command bar to align the UCS. 

iii) Click the Clip Point to Slice icon on the Cloudworx Command bar and 

select the Y-axis from the icon list. 

iv) On the Top View specify two clipping plan along Y-axis to get the section 

of the point cloud. 

v) Click Cutplane Manager icon on the Cloudworx command bar and in the 

Cutplane Manager window select the Cloudworx Cutplane and hit the 

Align View button. This will align the Cutplane View to the user’s 

viewport.  

vi) Select the View icon on the UCS command bar to align the Cutplane View 

in the X-Y direction. 

vii) For future reference click the Named UCS icon and give a name to the 

current UCS.  

viii) Same as the previous step select the Named Views icon and give the same 

name to the view and make it current view. 

6) After aligning the Cutplane section we can start drawing on the top of the point 

cloud. 

7) Create or select the required Layers and start drawing with the Poly-line 

command. 

8) Using the same process we can draw the section of the structure. 
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4)4)  PHOTO  MAPPING  TO  POINTCLOUD  &  MESHPHOTO MAPPING TO POINTCLOUD & MESH  

Definition: 3D photo mapping is the process of applying the high resolution 

photographs to a three dimensional model. The model could be a point cloud or mesh 

model.  

a) The Meshing Process: 

We can create the mesh model from the point cloud data in two different computer 

programs, those are:  

(1) Meshing using Leica Cyclone 5.6. 

(2) Meshing using Raindrop Geomagic Studio 9. 

1) Meshing using Leica Cyclone 5.6: 

(a) Open the Model Space View of the Point Cloud. 

(b) If the Point Cloud is a Registration of multiple ScanWorlds it is better to 

create individual Mesh instead of collapsing the Point Clouds to one and 

meshing them. 

(c) To create the Mesh select the point Cloud and go to Tools > Mesh > 

Create Mesh. 

(d) Select the Complex Mesh option from the Meshing Type window. 

(e) After a few moments the Point Cloud will be converted to Mesh. 

(f) If the Model Space View contains more than one ScanWorld, select them 

individually and repeat step III and IV.  

2) Meshing using Raindrop Geomagic Studio 9: 

(a) Import the Point Cloud Data to Geomagic Studio 9. 

(b) Specify the Ratio and Unit while importing the file to Geomagic.  

(c) Save the File with a suitable name. 

(d) If required, orient the Point Cloud as preferred. 
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(e) In the Drop-down Menu go to View > Shading > Smooth to get a clear 

view of the Point Cloud. 

(f) To convert the point clouds to mesh click the Wrap Icon in the icon menu. 

(g) Click Ok in the Compute Wrap Panel, which will convert the point cloud 

to mesh after few minutes. 

(h) If the new mesh model still looks like a point cloud, click the Display Icon 

in Manager Panel.  

(i) In the Display Panel change the setting under Poly to 100 / 100 from the 

default setting 50 / 33. After changing the setting you will have a solid mesh 

appearance. 

(j) Clear the Mesh Model by clearing the unwanted mesh. Just select the mesh 

and hit the delete button to remove the unwanted meshes. 

(k) Fill the holes in the mesh by using the Fill Holes command. For this click 

the Fill Holes icon or go to Polygon > Fill Holes in the drop down menu.  

(l) Continue the above process to get a clean mesh model. 

b) The Mapping Process: 

We can map the mesh model in both the above mentioned computer programs. The 

procedure is explained as follows. 

(i) Mapping using Leica Cyclone 5.6: 

The texture mapping process involves the following steps: 

(a) Adding the image / cube map from the database. 

(b) Matching points in 3D with Pixels in the image.  

(c) Computing the optimal mapping. 

(d) Displaying the texture mapping.  
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(a) Adding the Image / cube map from the database. 

1. Select one point cloud or mesh. Most of the commands in 

Texture Map Browser support only one selected object at a 

time. 

2. In the Texture Map Browser, click the Add toolbar button. 

3. Browse to and select an Image using the Select Image dialog. 

4. In the Texture Map Type dialog, indicate the images type as 

Perspective.  

5. A texture map is added to the object with that Image. The 

Texture Editor dialogs appear.  

(b) Matching Points in 3D with Pixels in the image.  

1. Texture maps are defined by correspondences (or constraints) 

between points in 3D with pixels on the image. Perspective 

images need at least six constraints, plus one for confidence, for a 

minimum of seven constraints.    

2. Select one Point cloud or Mesh. 

3. In the Texture Map Browser, select a texture map and click the 

Edit toolbar button, or double click on the texture map. The 

Texture Editor dialogs and Texture Editor Image dialogs 

appear. 

4. Identify and pick Points in the 3D scene that correspond to the 

Pixels in the image, and then click the Add toolbar button in the 

texture editor. Hints: Pick features that are easy to identify.  

5. To replace one or both the picks in an existing constraint, re-pick 

one or both 3D point and/or image pixel, then click the Replace 

toolbar button. 
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(c) Computing the optimal mapping. 

1. With enough enabled constraints, the Compute Toolbar button 

becomes activated. Push the Compute toolbar button to 

compute the texture mapping parameters. 

2. If the Suggested Improvements option in the Texture Map 

Editor Options dialog is set to “Yes”, after the computation is 

finished (Success or failure), Cyclone searches for a subset of 

constraints that results in a lower overall error, if available. The 

process may be cancelled at any time. If any improvements were 

found, Cyclone displays the list of up to ten improvements.  

3. To visually verify the texture mapping results, select the texture 

map in the Texture Map Browser and click the Align toolbar 

button. The 3D viewport should change to closely match the 

image. 

(d) Displaying the texture mapping. 

1. Once a texture mapping has been computed, the texture map is 

considered “Valid” and can be used to color the point cloud or 

mesh.  

2. Enable texture mapping in the Model-space View by toggling 

ON the View> Global Texture Map command.  

3. Select one Point cloud or Mesh. 

4. In the Texture Map Browser, select the texture map and toggle 

its Use checkbox ON.  

5. Use Edit Color Map or Edit Global Color Map to select the 

Image texture Map mode. Alternately, select the Edit Object> 

Appearance> Apply Color Map> Image Texture Map 

command. 

6. When a single cloud or mesh has multiple enable texture maps, 

the texture maps may overlap. Where two texture maps overlap, 
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the texture map that appears lower in the Texture Map 

Browser’s list will be covered by the other texture map. To 

change the order of the texture maps, click the Raise and Lower 

toolbar buttons in the Texture Map Browser.      

2) Mapping using Geomagic Studio 9: 

(a) After creating a good mesh model we can map the model with high 

resolution photographs. 

(b) To start the Mapping / Texturing go to Tools > Color > Generate 

Texture. 

(c) In the Generate Texture Panel change the setting under Resolution. 

(i) Minimum Texel Size: Default 

(ii) Maximum Texture Maps: One to Unlimited. 

(iii) Maximum Texture Size: 1024 x 1024 to 4096 x 4096 

(d) After changing the settings click the Apply and Ok button to finish the 

Generate Texture command. This will make the model white color. 

(e) Now we have to apply the High Resolution photographs on the model as 

texture.  

(f) Go to Tools > Color > Project image. 

(g) Load the image to be mapped using the Load button in the Project Image 

Panel. This will load the desired image in a different window.  

(h) Then pick point in the Model and the corresponding point in the Image. 

Continue this process to select at least 15-20 points. 

(i) More overlapping points, the better the accuracy in 

mapping/texturing.  

(ii) Always pick a feature which can be identified easily both in the 

mesh model and the image. 
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(i) Click the Register button to start the registration process, which will take a 

moment to complete. 

(j) Hit the Apply and Ok button to complete the Project Image command. 

(k)  If there is more then one image to map, follow the steps 5 to 9.  

(l) To Render an Image go to File > Screen Capture > Advance and define 

size of the image and click Capture. Save the Image in the desired folder.   
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5)5)  AUTOCAD  TRACING  METHODAUTOCAD TRACING METHOD  

CREATING  LEVEL  –  1  MAP  IN  AUTO  CAD  USING  CREATING LEVEL – 1 MAP IN AUTO CAD USING

MAPPED  POINT  CLOUD  DATA  SET  (3D  MESH  MODEL)MAPPED POINT CLOUD DATA SET (3D MESH MODEL)  

Various steps are taken to create a Level – 1 map. These steps are explained as follows: 

a) MAPPING AN IMAGE OR CUBIC MAP TO POINT CLOUD  

Note: for this step please follow the Process of Texture Mapping process in Cyclone 5.5 

and Geomagic Studio 9. 

b) TAKING A SCREEN-SHOT 

1) Method – 1: If the point cloud data has not been converted to a Mesh this 

method will work. 

(a) Open Cyclone 5.5 (if not open previously) and align the required 

view\elevation to be drawn. Take a horizontal or vertical measurement in 

cyclone, which will be helpful to scale the image in Auto CAD. 

(b) Go to File > Snap Shot. Give a file name to the snap shot and save it in 

.JPEG format (You may need to hit the save button twice). 

(c) A window will appear asking about the image size. Enter the desired image 

size (maintain the proportion of the image otherwise it will give a distorted 

image). 

(d) After the previous step an Anti-aliasing Quality message window will 

appear. Hit the High button to get the better quality of the image.  

(e) The Rendered image will be created at the specified location. 

2) Method – 2: If the point cloud data has been converted mesh. 

(a) Align the desired view\elevation of point cloud mesh model to be drawn. 

Take a horizontal or vertical measurement in cyclone, which will be helpful 

to scale the image in Auto CAD. 

(b) Hit Print Screen key/button on the key board. 
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(c) Open Windows Paint 5.1. 

(d) Go to Edit > Paste in Paint. 

(e) After the previous step go to File > Save and save the image in .JPEG 

format at a desired location. 

(f) Edit the image if required in Microsoft Office Picture Manager.  

c) IMPORTING THE SCREEN SHOT IMAGE TO AUTO CAD 2006. 

1) Open Autodesk Architectural Desktop or AutoCAD. 

2) Create a new drawing file and set-up the unit in “Millimeter”.  

3) In the Menu bar go to Insert > Image Manager and hit the Attach button. 

Browse the Image you want to trace in CAD.  

4) A Image window appear, click OK and place the Image in the drawing. 

5) Draw a line of the same length as the dimension shown in the Image. 

6) Scale the Image as reference to the newly drawn line. 

7) Save the drawing file. 

8) Create different layers to arrange the drawings.                        
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